Errors in Relay
Incident Report for Welocalize
Resolved
We have identified and fixed several items that were causing elevated error rates in Relay. We believe this issue is resolved, but if you continue to experience errors, please submit a new ticket to Zendesk.
Posted Feb 21, 2024 - 18:10 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 12, 2024 - 20:07 UTC
Update
We have implemented fixes to address several sources of the timeout errors and will deploy additional fixes in the next few days to address the remaining issues.
Posted Feb 09, 2024 - 22:24 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 09, 2024 - 04:56 UTC
Investigating
We are currently investigating instances of users receiving timeout errors in Relay when performing standard project tasks.
Posted Feb 08, 2024 - 17:31 UTC
This incident affected: Pantheon (Web Relay App).