Incident: Junction is currently down
Incident Report for Welocalize
Resolved
This incident has been resolved.
Posted Apr 05, 2023 - 16:20 UTC
Monitoring
Junction is live again, we will continue to monitor performance.
Posted Apr 05, 2023 - 10:59 UTC
Update
We are continuing to work on a fix for this issue.
Posted Apr 05, 2023 - 10:58 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 05, 2023 - 10:48 UTC
Update
We are continuing to investigate this issue.
Posted Apr 05, 2023 - 10:47 UTC
Investigating
We are currently investigating this issue.
Posted Apr 05, 2023 - 10:21 UTC
This incident affected: Pantheon (Junction).