Relay slow/non responsive after update
Incident Report for Welocalize
Resolved
This incident has been resolved.
Posted May 12, 2022 - 18:56 UTC
Update
We are continuing to monitor for any further issues.
Posted May 12, 2022 - 18:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 12, 2022 - 18:29 UTC
This incident affected: Pantheon (Junction).