Pantheon: unable to process new connected projects.
Incident Report for Welocalize
Resolved
This incident has been resolved.
Posted Mar 21, 2023 - 13:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 16:43 UTC
Investigating
We are currently investigating this issue.
Posted Mar 20, 2023 - 15:27 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 20, 2023 - 14:06 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 20, 2023 - 10:20 UTC
This incident affected: Pantheon (Junction, Web Relay App).