Elevated errors and latency for Relay tasks
Incident Report for Welocalize
Resolved
We have been monitoring system performance closely since the changes were implemented and see all metrics back to their expected levels.
Posted Oct 03, 2024 - 14:06 UTC
Identified
We have identified the cause of the issue causing slow performance and have implemented changes to mitigate the issue. We are working on a permanent fix in code and will update the case when that has been released.
Posted Sep 27, 2024 - 00:53 UTC
Investigating
We are currently investigating an issue that is causing increased error rates and latency for tasks in Relay.
Posted Sep 23, 2024 - 18:50 UTC
This incident affected: Pantheon (Web Relay App).