Sharefile outage

Incident Report for Welocalize

Resolved

Sharefile has resolved the issue, and users are able to login again. You can use the Sharefile website again without issues.
Posted Jul 13, 2026 - 12:56 UTC

Monitoring

Sharefile has resolved the issue, and users are able to login again. We'll continue to monitor the status to ensure there are no lingering effects.
Posted Jul 13, 2026 - 00:29 UTC

Update

ShareFile (Progress Software) continues to investigate the issue and has not provided a resolution timeline yet. We'll update here as we learn more.
Posted Jul 10, 2026 - 21:32 UTC

Update

Pantheon sharefile integration is operating normally, but user web access is currently unavailable.
Posted Jul 10, 2026 - 15:36 UTC

Investigating

Sharefile is currently experiencing issues. No ETA yet from Progress on a fix on this issue.
Posted Jul 10, 2026 - 14:11 UTC
This incident affected: Citrix Sharefile.