XTM connectors issue: projects not being created automatically via Relay

Incident Report for Welocalize

Resolved

This incident has been resolved.
Posted Mar 20, 2023 - 10:21 UTC

Identified

The XTM Support team is working on developing a solution to resolve the situation with the Relay connectors not creating the XTM projects. At the moment they are already testing the fix they have created but they have not been able to provide an ETA of when this will be implemented.
Posted Mar 07, 2023 - 23:41 UTC
This incident affected: XTM.