Mac OS/Apple issue
Incident Report for Welocalize
Resolved
This incident has been resolved.
Posted Jun 23, 2023 - 20:27 UTC
Identified
We have identified the problem. We are working on a resolution for it.
Posted Jun 23, 2023 - 20:05 UTC
Investigating
There is currently an issue with Mac OS updates that are locking machines up. If prompted please do not allow the update to install. We are working with Apple on a solution
This is only affecting Apple laptops/desktop machines.
Posted Jun 23, 2023 - 19:13 UTC