Problem creating/viewing projects in Relay
Incident Report for Welocalize
Resolved
This incident has been resolved.
Posted Sep 28, 2022 - 23:05 UTC
Monitoring
We are aware of a problem impacting project creation/viewing in Relay that is causing users to receive intermittent errors. The cause of these errors is an issue with one of the underlying services within our Cloud Provider. The provider has implemented a fix and is monitoring now to ensure the issue is resolved. We will continue to monitor Pantheon for issues and troubleshoot further as necessary.
Posted Sep 28, 2022 - 19:47 UTC